Xenforo 2.0.9 sürümü güvenlik açığından dolayı hemen yayınlandı xenforo kullanan kullancılar biran önce 2.0.9 sürümüne güncellemeleri gerekli
Hayır, onu hayal etmiyorsunuz - 2.0.8 sürümünden sadece bir gün sonra başka bir sürüm daha yapıyoruz.

XenForo 2.0.9, bir siteler arası komut dosyası oluşturma güvenlik açığı oluşturmak için potansiyel olarak kullanılabilir bir kusur giderir. XenForo 2.0 çalıştıran tüm istemcilerin 2.0.9'a yükseltilmesini veya ekli yama dosyasını en kısa zamanda kullanmasını öneririz. Düzeltmeyi 2.0.9'a yükseltmek yerine yama uyguluyorsanız, 2.0.8 yamasını da uygulamanız gerekeceğini unutmayın.

XenForo, sorunu tanımlamak için Thomas Schneider sayesinde uzanıyor.

Sorun bir XSS güvenlik açığıdır. Çapraz Site Komut Dosyası sorunları, komut dosyalarının ve kötü amaçlı HTML'nin sayfaya enjekte edilmesine ve potansiyel olarak veri hırsızlığına veya kimliği doğrulanmamış erişime izin vermesine olanak tanır.

Düzeltme uygulanması: Yükseltme
Bu sorunu gidermek için 2.0.9'a yükseltebilirsiniz. Başka bir sürümde olduğu gibi yükseltmelisiniz.

Aktif bir lisansa sahip müşteriler, müşteri alanlarından 2.0.9 indirebilir. XenForo'nun nasıl kurulacağı ve yükseltileceği ile ilgili tüm detaylar ...
Sitemiz üzerinden destek alabilirsiniz